Willkommen zu Titan Backup

Die Integrität der Dateien ist sehr wichtig. Die Verlust der Daten wegen verschiedenen Ursachen, wie zB.Harddiskausfall, zufällige Löschung, Absturz des Computers, kann leider oft und jederzeit passieren. In solchen Fallen ist es entscheidend einen Backup (eine Sicherungskopie) für Ihre Daten zu haben, die erledigt uns die Wiederherstellung der Daten zu dem vorher eingespeicherten Zustand. Sei bereit und archivieren Sie Ihre Daten mit Titan Backup.

Mit der Hilfe der wizardgesteuerte Schnittstelle Titan Backup kann man leicht:

  • Sicherungkopien Ihrer wichtigsten Daten erschaffen : Backupdateien, Windows Register, E-Mails and Benutzereinstellungen

  • mit der freien installierten Plug-ins beim Default erledigt Titan Backup die Sicherung von E-Mails and Regeln für Microsoft Outlook, Outlook Express, Firefox, Opera, Thunderbird, Eudora, Windows Einstellungen, Systemregister u.s.w...

  • Dateien leicht von Backups wiederherstellen

  • Alle Arten von Speicherungseinheiten können Sie verwenden: innere oder äussere Harddisks, LAN, CD/DVD, Media Wechselspeicher ( USB Sticks, Memory Sticks, Flash Speicher, Diskette, ZIP Diskette, JAZ, usw.), Remote Speicherstelle mit FTP

  • Planen Sie Ihre Sicherungsaufgaben

  • Aufgabenereignisse erschaffen

  • Back-up Datenschutz mit 256-bit AES starke Verschlüsselung

  • Selbst extrahierende Backups und standarde Zip Archive erschaffen

  • Filtrieren Sie die Dateien, die sie in der Sicherungskopie einschliessen möchten

  • Versionkontrolle, inkrementale Sicherungskopien und Differenzsicherungskopien

  • Detailierter Protokoll aller Backupoperationen

  • und so weiter…


Features

Merkmale

Titan Backup ist ein leicht anwendbares Programm aber es hat eine starke Wizard –Schnittstell. Weiter unten können Sie die wichtigsten Merkmalen des Titan Backups finden:

  • mit der freien installierten Plugins beim Fehlwert erledigt Titan Backup die Sicherung von E-Mails and Regeln für Microsoft Outlook, Outlook Express, Firefox, Opera, Thunderbird, Eudora und viele Anwendereinstellungen

Mit Titan Backup können Sie leicht Einstellungen für Internet Explorer, Firefox, Opera Browsers, E-Mails und Regeln for Microsoft Outlook, Outlook Express, Thunderbird, Eudora, Windowseinstellungen, Adressbücher sichern. Für neue Plugins, die Titan Backup helfen Einstellungen für mehrere Anwendungen zu sparen, sehen Sie unsere Webseite.

  • Selbst extrahierende Sicherungskopien und strandarde Zip Archive

Titan Backup gebraucht keine eigene Archivformate wie andere Backupprogrammen, nur den standerden Zipdateiformat. So kann man leicht manuell Daten von dem Backuparchive wiederherstellen auch wenn Titan Backup nicht installiert ist. Wenn Sie wollen, können Sie selbst extrahierende Archive erschaffen und dadurch Reissverschluss aufmachen auch wenn Sie kein Packprogramm haben. Titan Backup kann Sicherungskopien auch ohne Komprimierung für schnelle Verarbeitung und mehr Überflüssigkeit erschaffen. Die Struktur der Dateien und der Ordner bleiben immer unverändert.

  • Sichere Back-up Datenschutz mit 256-bit AES starke Verschlüsselung

Titan Backup benutzt 256-bit AES starke Verschlüsselung für die Back-up Datenschutz. AES Verschlüsselungsalgorithmus wurde von NIST als ein FIPS-genehmigter symmetrischer Verschlüsselungalgorithmus adoptiert, der von der Regierungsorganisationenen der Vereinigten Staaten (und von anderen) für die Schutz der empfindlichen Informationen verwendet sollte.

  • Versionkontrolle, inkrementale Sicherungskopien und Differenzsicherungskopien für die Sicherung der neuen/geänderten Dateien oder für die Löschung der Dateien von der aktuellen Sicherungskopie, die im Quellager nicht mehr existieren.

Titan Backup verfügt über einen Versionkontrollmechanismus, der die Sicherung nur der veränderten Dateien erledigt. Sie können die Verschiedenheiten zwischen den aktuellen Dateien und die letzte Backup in einer speziellen Darstellungsbox immer ansehen, die diese mit einer anderen Farbe markiert. Sie kann im inkrementalen Betrieb oder Differenzbetrieb funktionieren um nur neue/ veränderte Dateien zu sichern oder Dateien von der aktuellen Sicherungskopie zu löschen, die im Quelllager nicht mehr existieren.

  • Vor / Nach Anordnung

Sie können äussere Programmen auswählen, damit diese vor dem Anlauf oder nach der Beendung der Backup laufen können. Ausserdem gibt es die Möglichkeit den Computer automatisch nach der Beendung der Backup-Aufgabe abzuschalten.

  • Dateifiltrierung für das Backup nur der nötigen Dateien

Die User können ausgewählte Dateien durch Dateinnamenmasken filtrieren, zB. die User können nur .doc Dateien in einem bestimmten Ordner sichern und alle .exe Dateien von einem anderen Ordner ausschliessen.

  • Backup auf fast alle Arten von Speichereinheiten: lokalen Ordnern, Local-Area-Netzwerk (LAN), CD/DVD, entfernbaren Einheiten (USB Sticks, Memorysticks, Flash-Speicher, Diskette, Zip Diskette, JAZ, usw.), remote FTP Servers

Titan Backup erledigt die Sicherung auf inneren oder äusseren Festplatten, in Speicherstellen des Local-Area-Netzwerkes, CD/DVD media, entfernbaren Einheiten (USB Sticks, Memorysticks, Flash-Speicher, Diskette, Zip Diskette, JAZ, usw.), remote Speicherstellen durch FTP mit Heraufladen – automatische Wiederaufnahme

  • Backup Windowsregister

Sie können Ihr Windowsregister in der Sicherungskopie aufnehmen. Wichtige Bemerkung: diese Eigenschat soll vorsichtig verwendet werden, denn die Rückstellung des Registers kann sehr gefahrbringend für ein Anfängeruser sein und kann das System abstürzen.

  • Eingebauter benutzerfreundlicher Aufgabenplaner, so dass alle Sicherungskopien automatisch geschaft werden können unabhängig von der Tatsache, dass Sie vor dem Computer sitzen oder nicht

Der Windowsplanneragent ist ganz fortgeschritten, aber es ist nicht so leicht zu bedienen. Titan Back macht die Plannung der Backups leicht durchführbar von den Grundeinstellungen zu den fortgeschrittenen Einstellungen.

  • E-Mail Ankündigung während die Backup-Aufgabe läuft und wenn die Aufgabe beendet ist

Sie können Titan Backup so gestalten, dass Sie E-Mails über Fehler, Warnungen oder Summenberichte einer erfolgreich beendeten Aufgabe. Die zusätzliche Optionen erledigen die Anfügung der Backup-log-Datei und das Senden des E-Mails zu verschiedenen Adressen. Bei der Ankündigung des E-Mails wird der STMP Server genützt.

  • Detailiertes Protokoll über alle Backupoperationen

Titan Backup schreibt lokale Protokolls für alle Backupoperations so dass Sie die gesicherten Dateien, die Start –und Endzeit, die vergangene Zeit, summarische Informationen, den Operationszustand, mögliche Warnungen und Fehler bestimmen können.


Quick Tour

Schnelle Tour

Titan Backup hat eine benutzerfreundliche wizardgesteuerte Schnittstelle, die uns während des Prozesses führt.

Wenn Sie Titan Backup im Betrieb setzen, wird das Hauptfenster geöffnet. In diesem werden die wichtigsten Abschnitte dargestellt

  • Backup (oben – linke Abschnitt): klicken Sie auf das Ikon/link nach schnell eine neue Backup-Aufgabe erschaffen

  • Wiederherstellen (unten –linke Abschnitt): klicken Sie auf dass Ikon/link nach Daten wiederherstellen von dem vorher erschaffene Backups.

  • Meine Backup-Aufgaben (oben – rechte Abschnitt): klicken Sie auf dass Ikon /link nach bewerkstelligen Sie die vorher erschaffene Backup-Aufgaben ( durchführen/verändern/ eine in der Vergangenheit erschaffene Datei löschen)

Während der Arbeit mit dem Wizard im Programm verwenden Sie die Tasten im Unterteil um zwischen den Schritten zu bewegen.

Klicken Sie auf Nächste Taste um eine Schritt zu machen.

Klicken Sie auf Zurück Taste um eine Schritt zurückzugehen.

Klicken Sie auf Fertig stellen Taste um einen Prozess zu vervollständingen.

Klicken Sie auf Schließen Taste um einen Prozess ohne Vervollständigung abzubrechen.

Wenn Sie an einer Schritt zweifeln, drücken sie F1 um eine kontektabhängige Hilfe zu lesen.

Backup-Aufgaben bewerkstelligen

Titan Backup hat eine einzigartige Bewerkstelligungsmethode der Backupafgaben von dem Hauptfenster:

  • Starten Sie und editieren Sie die in der Backup-Aufgabenliste dargestellten Backup-Aufgaben

  • Sehen Sie das Datenwort in jeder Backup-Aufgabe an

  • Fügen Sie Dateien und Ordner zu Ihrer Backupaufgage bei durch einfach durch einfache Drag & Drop von den Lokalen Dateienliste zu Dateinwörtern in der Aufgabeliste

  • Identifizieren Sie den Status jedes Dateiwortes im Backup identify

  • Prüfen Sie immer die Backup-Aufgabe während die Backup -Aufgabe läuft

Lesen Sie mehr über Aufgabenbewerkstelligung...

Das Traymenü

Titan Backup bietet ein nutzerfreundliches Traymenü an. Rechte Klick auf das Trayikon und wählen Sie die Funktion aus, die Sie nützen möchten:

  • Titan Backup öffnen: öffnen Sie das Hauptfenster um eine neue Aufgabe zu schaffen oder um vorhandene Aufgaben zu bewerkstelligen

  • Aufgabe ablaufen lassen: eine vorher erschaffene Backup-Aufgabe schnell ablaufen lassen durch Auswahl von der Liste der abgespeicherten Aufgaben.

  • Alle Aufgaben ablaufen lassen: alle abgespeicherte Backup-Aufgaben ablaufen lassen

  • Optionen: öffnen Sie das Titan Backup Optionenfenster

  • Hilfe: öffen sie die Hilfe.

  • Abschalten: shaltet das Hauptprogramm ab (Titan Backup) und das Trayprogram. Wenn Sie das Titan Backup starten, das Trayprogramm wird auch automatisch starten. Es wird funktionieren bis Sie es abschalten.

Sehen Sie auch an:

Eine Backup-Aufgabe erschaffen...

Daten von dem Backup wiederherstellen….

Plannen Sie eine Backup-Aufgabe…

Einstellen vor/nach Aufgabenereignisse ...

Backupdateien, E-Mails und Regel, Benutzereinstellungen ...

Sichern Sie Ihr Backup mit 256-bit AES starke Verschlüsselung...


Create a Backup Task?

Wie kann man eine Backup-Aufgabe erschaffen?

Um eine Backup-Aufgabe zu erschaffen, sollen Sie einige Schritte beachten:

  1. Von der Willkommenseite klicken Sie auf das Link/Ikon Backup. Ein Wizard für die Backuperschaffung wird sich öffnen.

  2. In der Allgemeine Registerkarte wählen Sie den Aufgabennamen und den Archive/Ordnernamen aus.

  3. In der Quellregisterkarte wählen Sie den Inhalt Ihres Backups aus:

    • Dateien/Ordner: klicken Sie auf das Dateien & Ordner Ikon und wählen Sie die Dateien und Ordner aus, die Sie in Ihrem Backup einschliessen wollen.

    • Registerungsschlüssel: klicken Sie auf das Registierungsschlüssel Ikon und wählen Sie die Registrierungsschlüssel aus, die Sie in Ihrem Backup einschliessen wollen.

    • E -mails: klicken Sie auf das E- mails Ikon und wählen Sie die E-Mails, Kontakte und Regeln für alle gültigen Mailkunden aus, die Sie einschliessen wollen.

    • Benutzereinstellungen: klicken Sie auf die Benutzereinstellungen Ikon und wählen Sie die Einstellungen, die Sie in Ihrem Backup einschliessen wollen.

  4. In der Zielortregisterkarte wählen Sie aus, wo sie das Backup speichern wollen:

    • Lokaler Ordner

    • Local- Area -Netzwerk (LAN Ordner)

    • Entfernbare Einheit (Diskette, USB Stick, Speicherkarte)

    • CD / DVD

    • Remote Speicherstelle mit FTP

Aufgrund des Zielbackupspeicherstelle sollen Sie einige zusätzlichen Angaben eingeben: zB. Benutzername, Passwort, usw.

  5. In der Optionregisterkarte wählen Sie die Komprimierungs- und Verschlüsselungseinstellungen und den Backuptyp aus:

Komprimierungseinstellungen:

    • Keine Komprimierung

    • Verwenden Sie Zip- Komprimierung

    • Selbst extrahierendes Archive

Verschlüsselungseinstellungen:

  • Keine Verschlüsselung

  • Zip-Passwortbewahrung

  • AES Verschlüsselung

Backuptyp:

  • Tauschen sie das Backup mit Versionkontrolle oder mit Differenzbackup aus

  • Stackbackup

  6. Optional: In der Planerregisterkarte können Sie Aufgaben für Ablauf auswählen:

    • beim Windowsanlauf

    • beim Windows-Shutdown

    • an einem bestimmten Tag der Woche beim Anlauf, Systemende order zu einem bestimmten Zeitpunkt

    • an jedem X Tag beim Anlaufen, Systemende oder zu einem bestimmten Zeitpunkt.

  7. Optional: In der Ereignissenregisterkarte wählen Sie ein Ereignis aus:

    • Anwendung vor dem Aufgabenstart ablaufen

    • Anwendung nach der Aufgabenbeendung ablaufen

    • Fehler ankündigen – Showfenster, Spielsound oder/und E-Mail senden

    • Warnungen ankündigen - Showfenster, Spielsound oder/und E-Mail senden

    • Übersicht ankündigen - Showfenster, Spielsound oder/und E-Mail senden

Für mehrere Informationen über Backupangaben klicken Sie hier.


Add Files to/from an Existing Backup

Wie kann man Dateien zu/von vorhandenem Backup beilegen/abtragen ?

Um Dateien zu/von vorhanndenem Backup beizulegen/abtragen soll man einige einfachen Schritte beachten:

  1. Von der Willkommenseite klicken Sie auf Meine Backup-Aufgaben.

  2. Doppelklick auf die Backup-Aufgabe, die Sie von der Backup-Aufgabeliste ändern wollen oder rechte Klick und wählen sie Editieren aus.

  3. Gehen Sie zur Zielortregisterkarte.

  • Um Dateien beizulegen: Klicken Sie auf das Datei – oder Ordnerikon, wählen Sie die Dateien/Ordner aus, die Sie beilegen wollen und drücken Sie die Taste OK.

  • Um Dateien abtragen: Wählen Sie die Dateien/ Ordner aus, die Sie abtragen wollen und klicken Sie auf die Taste Abtragen in dem rechten obenen Teil der Seite. Um mehrere Dateien/Ordner auszuwählen, drücken Sie die Taste Shift und Abwärts und klicken Sie auf die Dateien/Ordner, die Sie auswählen wollen.

oder

klicken Sie auf das Datei/Ordnerikon und uncheck die Dateien und Ordner, die Sie in dem Backup nicht mehr einschliessen wollen.

Für meherer Informationen über die Quelldateien eines Backups klicken Sie hier.


Add Files to/from an Existing Backup

Wie kann man vorher erschaffene Backups berwerkstelligen ?

Titan Backup bietet einen einzigartigen Task-Manager für die Bewerkstelligung der vorhandenen Backup-Aufgaben an.

Das Task-Managerfenster hat 5 Hauptabschnitte:

Hauptmenüabschnitt:

Aufgabenmenü

Von diesem Menü können Sie die folgenden Sachen machen:

Neue Backup-Aufgabe – Sie werden zum Wizard geleitet um eine neue Backup-Aufgabe zu erschaffen.

Aufgabe editieren – Sie werden zum Aufgabeeditwizard geleitet.

Aufgaben duplizieren - Sie können eine schon existierende Aufgabe durch diese Funktion duplizieren: eine neue Aufgabe mit einem verschiedenen Namen wird erschaffen, die neugeschaffene Aufgabe wird dieselbe Eigenschaften haben wie die originelle Aufgabe: Quelle, Zielort, Optionen, usw.

Aufgabe löschen – klicken Sie auf die Aufgabe von der untenen Aufgabeliste und klicken Sie „Löschen“. Bemerkung: Aufgabe Löschen kann nicht annuliert werden.

Backup starten – klicken Sie auf eine Aufgabe von der untenen Aufgabeliste und klicken Sie “Backup starten” von dem Menü um eine Backup-Aufgabe ablaufen zu lassen.

Wiederherstellen – klicken Sie auf eine Aufgabe von der untenen Aufgabeliste und klicken Sie “Wiederherstellen” um die sicherten Daten auf der originellen Speicherstelle wiederherzustellen..

Wiederherstellen auf – klicken Sie auf eine Aufgabe von der untenen Aufgabeliste und klicken Sie auf “Wiederherstellen auf “um die sicherten Daten auf eine ausgewählte Speicherstelle wiederherzustellen.

Aufgabe importieren – Sie könne eine vorher erschaffene Aufgabe importieren (die detailierten Informationen einer Backup-Aufgabe, nicht die Backupdateien) so dass Sie diese später ablaufen lassen können.

DecryptArchive – Sie können ein vorher mit Titan Backup erschaffenen Archive entschlüsseln. Das Ergebnis wird ein Zip-Archive sein. Bemerkung: es geht um keine Wiederherstellungsoperation hier !

Optionen – startet das Optionenfenster.

Schliessen – Schliesst das Titan Backup Hauptfenster. Die Anwendung wird weiter laufen im Tray.

Menü ansehen

Aufgabeliste aktualisieren – aktualisiert die Aufgabeliste so dass Sie die letzten Veränderungen der Aufgaben sehen können.

Lokale Dateien -Panel - öffnet/schliesst das lokale Dateien -Panel

Log-Fenster – öffnet das Logfenster für eine ausgewählte Aufgabe.

Willkommen- Bildschirm – öffnet den Willkommen-Bildschirm und schliesst das aktuelle Fenster.

Backup -Aufgabenliste:

Mit dem Titan Backup können Sie leicht die ganze Backup -Aufgabenliste und summarische Informationen für jede Aufgabe in der Backup Angabeliste ansehen.

Die Backup-Aufgabeliste hat 4 Spalten:

Name – zeigt den Namen der Backup-Aufgabe mit einem andeutenden nebenstehenden Ikon. Durch das Ikon können Sie den Zielort des Backups leicht identifizieren: lokale Ordner, LAN Ordner, CD/DVD, entfernbare Einheit oder FTP.

Lezte Run -Time – zeigt das letzte Mal, wenn die Aufgabe unter dem folgendem Format gelauft hat: dd/mm/yyyy - hh:mm:ss pm/am. Wenn diese Spalte frei für eine bestimmte Backup-Aufgabe ist, bedeutet es, dass die Aufgabe niemals gelauft hat.

Nächste Laufzeit – wenn die Aufgabe zu einem bestimmten Zeitpunkt/Datum zu laufen geplannt ist, wird den Zeitpunkt/Datum der nächsten Laufzeit in dieser Spalte gezeigt.

Progress/Status – während die Aufgabe läuft, wird Titan Backup in dieser Spalte den Fortgang und den Zustand der Backupoperation anzeigen.

Oberhalb dieser Liste gibt es eine Werkzeugleiste mit schnell starten Tasten für alle Operationen, die Sie während einer Aufgabe durchführen können:

Neue Backup - öffnet das Wizardaufgabe für die Schaffung eines neuen Backups

Aufgabe editieren – öffnet das Backup -Aufgabewizard in Editierfunktion für eine von der Backup -Aufgabeliste ausgewählten Aufgabe.

Löschen – entfernt eine von der Backup -Aufgabeliste ausgewählten Aufgabe.

Aktualisieren – aktualisiert die Liste der Backup-Aufgaben.

Backup starten – beginnt die Backupoperation für eine ausgewählte Aufgabe. Währen die Aufgabe läuft, hier die Taste Stop wird aktiviert sein. Verwenden Sie diese, wenn Sie eine Backupoperation ohne Vervollständigung beenden wollen.

Wiederherstellen - beginnt eine Wiederherstellungsoperation für die ausgewählte Backup-Aufgabe. Diese Taste ist aktiv nur wenn die Aufgabe mindestens einmal geläuft hat.

Aufgabe importieren – öffnet das Dialogfenster um eine vorher erschaffene Aufgabe auf die Aufgabeliste auszuwählen und zu importieren.

Optionen – startet das Titan Backup Fenster für allgemeine Optionen.

Logs Ansehen – öffnet das Logfenster für eine ausgewählte Backup-Aufgabe

Datenwörter in Aufgaben:

Mit Titan Backup können Sie leicht detailierte Informationen über die Quelledateien einer Backup -Aufgabe in den Datenwörtern der Aufgabeliste ansehen.

In diesem Gebiet können Sie alle Quelldatenwörter einer von der Aufgabenliste ausgewählte Aufgaben sehen. Die Quelldateien sind in 4 Kategorien gruppiert: Dateien & Ordner, Registerschlüssel, E-Mails und Benutzer Einstellungen. Für jedes Datenwort in der Aufgabe können Sie die folgenden Informationen ansehen:

Name – zeigt den Namen des Datenwortes in der Quelle der Backup -Aufgabe.

Status - Titan Backup verwendet Farben, damit Sie den Zustand eines bestimmten Datenwortes in der Backup -Aufgabe identifizieren können.

  • Identisch - das Datenwort ist identisch in Grösse und letzte Update-Datum in der Quelle und in dem Zielort des Backups.

  • Unterschiedlich - die Datenwörter in der Quelle und in dem Zielort sind unterschiedlich (sie befinden sich sowohl in der Quelle als auch im Zielort aber die Grösse und das letzte Update-Datum sind verschiedlich)

  • Neu – das Datenwort befindet sich in der Quelle des Backups aber es wurde noch nicht gesichert (existiert in dem Zielort nicht)

  • Felhlende Quelle – Die Datei existiert im Zielort aber existiert nicht mehr in der Quelle der Backup -Aufgabe.

Lokale Grösse – zeigt die Grösse des Datenwortes in der Quellstelle

Lokale Zeit – zeigt das letzte Update-Datum des Datenwortes in der Quelle.

Gespeicherte Grösse – zeigt die Grösse der Datenwortes im Zielort.

Gespeicherte Zeit – zeigt das letzte Update-Datum des gespeicherten Datenwortes (Datenwort im Zielort).

Oberhalb der Datenwörterliste in der Backup-Aufgabe gibt es einige Tasten, die die Bewerkstelligung der Datenwörter in der Backup -Aufgabe leichter machen:

Wiederherstellen - Schnelle Wiederherstellung der von der Aufgabenliste ausgewählte Datenwörter auf die originelle Speicherstelle.

Wiederherstellen auf – Schnelle Wiederherstellung der von der Aufgabenliste ausgewählte Datenwörter auf eine ausgewählte Speicherstelle.

Aktualisieren - die Datenwörterliste in der Aufgabe aktualisieren damit Sie einen aktuellen Status aller Datenwörter sehen können.

Abtragen – schnell die von der Datenwörterliste der Aufgabe ausgewählte Datenwörter abtragen. Die Datenwörter werden von der Quelle der Backup -Aufgabe abgetragen – dh. dass die abgetragenen Datenwörter werden in dem Backup nicht mehr existieren, wenn die Aufgabe abläuft.

Lokale Dateien:

Mit dem Titan Backup können Sie leicht Dateien/Ordner zu Ihrer Backup-Aufgabe beifügen mit einem einfachen drag & drop: nehmen Sie die Dateien und Ordner, die Sie von den lokalen Dateien beifügen wollen und setzen Sie diese über die Datenwörter in der Aufgabenspalte.

In der Zone der lokalen Dateien können Sie viele Informationen über Ihre lokale Dateien und Ordner finden:

Name – der Name der Datei / des Ordners

Typ – Datenworttyp: lokaler Ordner, Laufwerk, entfernbarer Diskette, Datei.

Gesamte Grösse – die gesamte Grösse des Ordners oder die Grösse der Datei.

Freiraum – Freiraumgrösse (in MB) auf einem bestimmten Laufwerk .

Letzte Aktualisierung – Datum/Zeitpunkt der letzten Aktualisierung der Datei oder des Ordners.

Statusleiste:

Währen eine Backup -Aufgabe läuft, können Sie immer den Status der Backup -Aufgabe in der Statusleiste ansehen:

- grün: markiert ein erfolgreich beendetes Backup.

- blau: markiert das Backup im Gange.

- rot: zeigt, dass die Backup-Aufgabe mit Fehler durchgeführt wurde.


Restore from Backup?

Wie kann man eine Wiederherstellung von dem Backup durchführen?

Um Dateien zu wiederherstellen sollen Sie einige einfache Schritte folgen:

  1. Von der Willkommen-Seite klicken Sie auf den Wiederherstellen Link/Ikon.

Wenn die Backup-Aufgabe noch in der My Backup-Aufgabenliste sich befindet:

  2. Von der Liste der aktuellen Aufgaben wählen Sie die Backup Aufgabe aus, auf welche Sie sich beziehen wollen. Sie können die lezte Laufzeit ansehen.

Wenn die Backup-Aufgabe auf einer verschiedlichen Speicherstelle existiert (CD/DVD oder Media-Support):

  3. Klicken Sie auf Vorherige Backup-Option auswählen. Klicken Sie auf die Durchsuchen Taste um einen vorherigen Backup aufzusuchen.

  4. Klicken Sie auf die Wiederherstellen Taste, wenn Sie Dateien auf ihre originellen Speicherstelle wiederherstellen wollen oder klicken Sie auf die Taste Wiederherstellen auf um eine gewöhnliche Speicherstelle auszuwählen, auf welche Sie die Dateien wiederherstellen wollen.


Run a Task?

Wie kann man eine Aufgabe starten?

Um eine Aufgabe ablaufen zu lassen sollen Sie einige einfachen Schritte folgen:

  1. Von der Willkommen-Seite klicken Sie auf das Meine Backup-Aufgaben Link/Ikon.

  2. Auf der Hauptseite von der Aufgabenliste wählen Sie aus die Aufgabe, die Sie ablaufen lassen wollen

  3. Klicken Sie auf die Taste Start Backup.


Schedule a Task?

Wie kann man eine Aufgabe einplanen?

Um eine Aufgabe einzuplanen (unabhängig von der Art der Aufgabe) folgen Sie die folgenden Schritte:

  1. Von der Willkommen-Seite klicken Sie auf das Meine Backup-Aufgaben Link/Ikon

  2. Auf der Hauptseite von der Aufgabenliste wählen Sie aus die Aufgabe, die Sie einplanen wollen und klicken Sie auf die Taste Aufgabe editieren oder einfach Doppelklick auf den Aufgabennamen.

  3. Gehen Sie zur Planerregisterkarte und wählen Sie aus den Zeitpunkt, wenn die Aufgabe starten soll:

    • beim Windowsanlauf

    • beim Windows-Shutdown

    • ein einmaliger Starten

    • ablaufen an jedem festgelegten Tag. Sie können auch die Arbeitstagen auswählen, die Sie von der Zählung entfernen wollen.


Create New Task

Der Begriff Aufgabe

Der Grundbegriff in Titan Backup ist der Begriff Aufgabe. Die Backup-Aufgabe ist eine Sammlung von Informationen, die einen Backup bestimmen: der Aufgabenname, die Datenwörter, die gesichert werden sollen, die Speicherstelle, wo der Backup gesichert wird und Backup-Optionen, die Titan Backup sagen werden, wie der Backup durchgeführt werden soll. Eine Aufgabe kann eine einmalige Aufgabe order eine geplante Aufgabe sein.

Titan Backup speichert alle diese Informationen in einer .TBT Datei, die mit dem Backup jedes Mal kopiert wird, wenn Sie eine Backup-Aufgabe ablaufen lassen. Sie können so viele Aufgaben erschaffen, wie Sie wollen, und die in einer Backup-Aufgabe speicherten Backup-Informationen jederzeit verändern. Die speicherte Aufgabe (.TBT Datei) kann später für die Wiederherstellung eines bestimmten Backups verwendet werden, oder einfach eine vorherige Aufgabe auf Ihre aktualisierte Aufgabeliste importieren.

Mit dem Begriff Aufgabe automatisiert Titan Backup alle Backupoperationen so dass Sie den gleichen Schritt nicht wiederholen sollen, wenn Sie einen Backup Ihrer importierten Daten erschaffen wollen, dh. statt alle Ihre Daten jedes mal zu sammeln, wenn Sie einen Backup erschaffen wollen, können Sie mit Titan Backup eine Backup-Aufgabe erschaffen, die Sie mehrmals ablaufen lassen können, wenn Sie wollen.

Titan Backup erledigt die Ablaufplanung Ihrer Aufgaben zu schaffen so dass diese auch in Ihrer Abwesenheit ablaufen können.


Run a Task

Eine Aufgabe starten

Nachdem Sie eine Backup Aufgabe erschaffen und gespeichert haben, können Sie auswählen, wenn Sie diese ablaufen lassen wollen:

  • Sie können die Aufgabe gleich ablaufen lassen: gleich nach dem Speichern der Aufgabe, Titan Backup wird Sie fragen ob Sie die Backup-Aufgabe ablaufen lassen wollen.

  • Sie können manuell eine Backup-Aufgabe jederzeit starten: von dem Hauptfenster des Titan Backups klicken Sie auf das Ikon Meine Backup-Aufgaben und von der Liste der gespeicherten Aufgaben wählen Sie die gewünschte Aufgabe aus und klicken Sie auf der Taste Start.

  • Sie können den Ablauf der Backup-Aufgaben automatisch auswählen – in diesem Fall ist es ihre Anwesenheit vor dem Computer nicht nötig. Um diese durchzuführen, sollen Sie Ihre Aufgaben einplanen.


Schedule Tasks

Aufgaben einplanen

Die Planung der Backup-Aufgaben erledigt den automatischen Starten des Backup-Aufgaben unabhängig von Ihrer Anwesenheit vor dem Computer. So können Sie im Urlaub gehen, den Computer laufen lassen und Titan Back wird Ihren gewöhnlichen Backup schaffen.

Der Windows' Planungsagent ist ganz fortgeschritten aber er kann schwer zu verwenden sein. Titan Basic macht die Planung der Backup von gewöhnlichen bis zu sehr fortgeschrittenen Einstellungen leichter (zB. eine Aufgabe zu einem bestimmten Datum oder Zeitpunkt starten)

Die Planungsoptionen können von der Planerregisterkarte jeder erschaffenen Backup-Aufgabe eingestellt werden, Planereinstellungen sind spezifisch für jede Aufgabe.

Titan Backup Planeroptionen:

  1. Einmaliger Starten - die Backup-Aufgabe wird zu einem bestimmten Datum oder Zeitpunkt starten, zB: 01/01/2007 10:00 AM.

  2. Windows-Startup – die Backup-Aufgabe startet bei jedem Windows-Startup

  3. Windows-Shutdown – die Aufgabe startet vor jedem Windows-Shutdown

  4. Tag der Woche

- Die Backup-Aufgabe kann an einem bestimmten Tag der Woche und zu einem bestimtten Zeitpunkt starten – für diese Option sollen Sie die folgenden Einstellungen durchführen:

    • an welchen Tagen die Aufgabe starten wollen: zB. an jedem Montag und Donnerstag

    • an einem bestimmten Zeitpunkt:

      • beim Windows-Startup

      • beim Windows-Shutdown

      • zu einem bestimmten Zeitpunkt des Tages: zB. 11:30 AM.

  5. Starten an jeden X Tagen

- die Backup-Aufgabe wird an jeden X Tagen zu einem bestimmten Zeitpunkt starten – für diese Option sollen Sie die folgenden Einstellungen machen:

    • Nummer der Tage: zB. wenn man 2 auswählt, die Backup-Aufgabe wird am jeden zweiten Tag starten

    • Der Zeitpunkt des Tages:

      • Beim Windows-Startup

      • Beim Windows-Shutdown

      • Zu einer bestimmten Stunde des Tages zB. 11:30 AM.

    • Arbeitstage – die Aufgabe wird an den ausgewählten Arbeitstagen starten, zB. Sie können als Arbeitstage die folgenden Tage auswählen: Montag, Dienstag, Mittwoch, Donnerstag, Freitag und die Aufgabe für jeden Tag einstellen, dh. die Backup-Aufgabe wird jeden Tag der Woche ausser Samstag und Sonntag starten.

Eine zusätzliche Option des Titan Backup Planers ist die Wiederplanung einer Aufgabe, wenn diese nicht durchgeführt wurde: dh. eine Backup-Aufgabe hat nicht gestartet, denn Sie haben Titan Backup zur Zeit der geplanten Aufgabe nicht ablaufen lassen, und nächstes Mal, wenn Titan Backup starten wird, wird die vermisste Aufgabe starten.

Bemerkung: Titan Backup soll laufen um eine geplante Aufgabe durchzuführen. Wenn die Anwendung nicht lauft, können Sie die vermissten geplannten Aufgaben durch die Auswahl der Option „Wiederplannung der vermissten Backup“ vermeiden.


Setup Events

Aufgabenereignisse

Titan Backup erledigt die Auswahl äusserer Programme, die man vor dem Starten oder nach der Beendung des Backups ablaufen lassen kann. Gleichzeitig gibt es die Möglickkeit den Computer automatisch abzuschalten nach der Vervollständigung der Backup-Aufgabe.

Aufgabenereignisse

Sie können die Handlungen auswählen, welche Sie vor oder nach dem Starten der Aufgabe durchführen wollen:

  1. Ablaufen vor dem Starten der Aufgabe – Sie können ein äusseres Program auswählen, das automatisch vor dem Starten der Aufgabe ablaufen soll. Das ist sehr nützlich, wenn die Daten, die gespeichert werden sollten, von einer äusseren Anwendung aktualisiert werden können/sollten, oder wenn dieses Programm vor dem Starten der Aufgabe untergebrochen werden soll.

    • Verwenden Sie die Taste Durchsuchen um die Anwendung zu finden, welche Sie vor dem Starten der Aufgabe ablaufen lassen wollen

    • Sie können vor dem Starten der Aufgabe abwarten bis die Anwendung endet um die Integrität Ihrer Daten zu sichern.

  2. Ablaufen nach der Endung der Aufgabe - Sie können ein äusseres Program auswählen, das automatisch nach der Endung der Aufgabe ablaufen soll. (Backup ist erschaffen).

    • Verwenden Sie die Taste Durchsuchen um die Anwendung zu finden, welche Sie nach der Endung der Aufgabe ablaufen lassen wollen.

  3. Computer Shutdown nach der Endung der Aufgabe - Titan Backup wird automatisch den Computer abschalten nachdem das Backup erschaffen ist.

  4. Computer Logoff nach der Endung der Aufgabe - Titan backup wird den Computer in Logoff Zustand setzen nachdem das Backup erschaffen ist aber es wird den Computer nicht abschalten.

Aufgabenankündigung

Sie können die Arten von Anmeldungen auswählen, die Sie erhalten wollen.

  1. Ankündigung der Fehler – während des Ablaufs einer Aufgabe können einige Fehler erscheinen und diese werden den Ablauf der Aufgabe unterbrechen. Titan Backup kann Ihnen solche Ereignisse anzeigen:

    • Showfenster – ein Fenster öffnet sich um Ihnen den aufgetretenen Fehler anzukündigen.

    • Spielsound – ein spezieller Klang wird gespielt um Ihnen den aufgetretenen Fehler anzukündigen

    • E-Mail senden – eine E-Mail wird gesendet (auf die in der Allgemeinen Informationen der Aufgabe bestimmten E-Mail-Adresse), die Ihnen den aufgetretenen Fehler ankündigt.

Beispiele von Situationen wenn ein Fehler auftreten kann: die Speicherstellen, auf welche das Backup geschaffen werden soll, ist nicht betretbar.

  2. Ankündigung von Warnungen – Wenn Warnungen während des Ablaufs der Aufgabe erscheinen, macht Titan Backup die folgenden:

    • Showfenster – ein Fenster öffnet sich um Ihnen die aufgetretene Warnung anzukündigen.

    • Spielsound – ein spezieller Klang wird gespielt um Ihnen die aufgetretene Warnung anzukündigen

    • E-Mail senden – eine E-Mail wird gesendet (auf die in der Allgemeinen Informationen der Aufgabe bestimmten E-Mail-Adresse), die Ihnen die aufgetretenen Warnung ankündigt.

  3. Ankündigung der Übersicht– nach der Endung einer Backup Aufgabe Titan Backup kann eine Übersicht der Operationen erschaffen. Wählen Sie eine Handlung aus, die durchgeführt sein sollte um Ihnen die Übersicht derAngaben anzukündigen (nach der Vervollständigung der Aufgabe):

    2. Showfenster – ein Fenster öffnet sich um Ihnen die Übersicht anzukündigen.

    3. Spielsound – ein spezieller Klang wird gespielt um Ihnen die Übersicht anzukündigen

    4. E-Mail senden – eine E-Mail wird gesendet (auf die in der Allgemeinen Informationen der Aufgabe bestimmten E-Mail-Adresse), die Ihnen die Übersicht ankündigt.

Bemerkung: die Ankündigungs-E-Mails werden durch den ausgewählten SMTP Server gesendet: dieser soll in der E-Mail-Einstellungen der Titan Backup Optionen bestimmt werden.


Import Task

Aufgabe importieren

Durch Import wird es eine vorherige Aufgabe (identifiziert von der .TBT Datei) zu Ihren aktuellen Aufgabeliste beigelegt.

Diese Operation ist keine Wiederherstellungsoperation. Diese wird die Dateien von dem Archive auf die originellen Speicherstelle nicht kopieren. Sie importiert nur die Einzelheiten der Aufgabe und Sie können diese später für das Backup oder für die Wiederherstellung verwenden. Es ist nützlich, wenn Sie Ihre Aufgaben verloren haben.

Bemerkung: Jedes Mal, wenn Sie eine Backup-Aufgabe ablaufen lassen, wird die Aufgabe (.TBT Datei) zusammen mit dem Backup gespeichert.

Um eine Aufgabe zu importieren, beachten Sie die folgenden Schritte:

  1. Von der Willkommenseite klicken Sie auf das Meine Backup-Aufgaben Ikon/Link.

  2. Im Hauptfenster klicken Sie auf die Taste Aufgabe Importieren in der Symbolleiste

  3. Suchen Sie die Aufgabe (.TBT Datei) aus, die Sie importieren wollen und klicken Sie auf die Taste Öffnen.


Create New Backup Task

Eine neue Backup-Aufgabe erschaffen

Um ein Backup zu erschaffen, sollen Sie eine Backup Aufgabe festlegen. Diese Aufgabe ist eine Sammlung von Informationen wie zB: Backup-Name, Datenwörter zu sichern, Backup-Speicherstellen, Media –Speicher, usw. Nachdem Sie die Backup-Aufgabe erschaffen haben, können Sie diese jederzeit ablaufen lassen.

Um eine Backup-Aufgabe zu erschaffen, sollen Sie einige Schritte einhalten:

  1. Von der Willkommenseite klicken Sie auf das Ikon/Link Backup. Ein Wizard wird sich öffnen

  2. In der Allgemeinen Registerkarte ergänzen Sie die nötigen Felden:

    • der Aufgabenname – um die Aufgabe in der Aufgabenliste leicht zu identifizieren

    • Archive/Ordnername – der Name des BackupdateiArchive wenn Sie Komprimierung verwenden oder der Ordnername wenn das Backup ohne Komprimierung erschaffen wird

    • Beschreibung – eine kurze Beschreibung um die Aufgabe in der Zukunft leichter zu identifizieren

    • Ankündigungs-E-Mail – eine E-Mail-Adresse, wo alle Titan Backuo Ankündigungen gesendet werden sollen, zB: Ankündigung wenn die Aufgaben einen Fehler stoppen

  3. In der Quellregisterkarte wählen Sie den Inhalt Ihres Backups aus:

    • Dateien/Ordner: klicken Sie auf das Ikon Dateien & Ordner und wählen Sie die Dateien und Ordner aus, die Sie in Ihrem Backup einschliessen wollen.

    • Registerschlüssel: klicken Sie auf das Ikon Registerschlüssel und wählen Sie den Schlüssel aus, die Sie in Ihrem Backup einschliessen wollen.

    • E-Mails: klicken Sie auf das E- Mails Ikon und wählen Sie die E-Mails, Kontakte und Regeln aus, die Sie für jeden E-Mail-Kunden einschliessen wollen.

    • Benutzereinstellungen: klicken Sie auf das Ikon Benutzereinstellungen und wählen Sie die Einstellungen aus, die Sie in Ihrem Backup einschliessen wollen.

  4. In der Zielortregisterkarte wählen Sie aus, wo Sie Ihr Backup speichern wollen:

    • Lokale Speicherstelle - Choose a local folder where the backup will be created.

    • Local-Area-Netzwerk (LAN)- Wählen Sie den LAN Ordner, wo sie das Backup erschaffen wollen.

    • Entfernbare Disketteeinheiten (Diskette, USB Stick, Speicherkarte) – Wählen Sie eine Einheit von der verfügbaren entferbaren Disketteneinheiten aus, dann wählen Sie einen vorhandenen Ordner auf der Einheit.

    • CD / DVD – Wählen Sie das CD/DVD Laufwerk und einen Ordner auf dem Laufwerk. Sie können das CD/DVD vor dem Backup auslöschen. Bemerkung: das CD soll wiederschreibbar sein um die auf diesem vorhandenen Daten löschen zu können.

    • Remote Speicherstelle mit FTP – Ergänzen Sie mit der nötigen Informationen für die FTP Verbindung oder wählen Sie die gewünschte FTP Verbindung von der Lister der gespeicherten FTP Verbindungen.

  5. In der Optionenregisterkarte wählen Sie die Komprimierungs- und Verschlüsselungseinstellungen und den Backuptyp aus:

Kompriemierungseinstellungen:

    • Keine Komprimierung

    • Zip Komprimierung verwenden (Felwert)

    • Selbstextrahierendes Archive

Verschlüsselungseinstellungen:

  • Keine Verschlüsselung (Fehlwert)

  • Zip Passwortschutz

  • AES Verschlüsselung

Backuptyp:

  • Backup ersetzen ( inkrementale oder Differenzbackup )

  • Stackbackup

  6. Optional: In der Planerregisterkarte können Sie das Starten der Aufgabe einplanen:

    • Beim Windows -Startup

    • Beim Windows- Shutdown

    • An einem bestimmten Tag der Woche beim Startup, Shutdown oder zu einem bestimmten Zeitpunkt.

    • An jedem X Tag beim Startup, Shutdown oder zu einem bestimmten Zeitpunkt.

  7. Optional: In der Ereignissenregisterkarte wählen Sie ein Ereignis aus:

    • Eine äussere Anwendung vor dem Starten der Aufgabe ablaufen lassen

    • Eine äussere Anwendung nach der Beendung der Aufgabe ablaufen lassen

    • Ankündigung der Fehler- Showfenster, Spielsound oder/un E-Mail senden

    • Ankündigung von Warnungen - Showfenster, Spielsound oder/un E-Mail senden

    • Ankündigung der Übersicht- Showfenster, Spielsound oder/un E-Mail senden


Restore from Backup

Wiederherstellung vom Backup

Der Benutzer erschafft Sicherungskopien, damit wichtige Dateien nicht verloren gehen oder zerstören. Aber der Benutzer kann eine vorherige Version wiederherstellen möchten, auch wenn keine tragischen Ereignisse stattgefunden sind. Zum Beispiel wenn Sie eine Festplatteunterbrechung bemerken, können Sie eine Wiederherstellung aller Dateien von der vorher gesicherten Version benötigen, aber wenn es keine Absturz passierte, können Sie die Wiederherstellung einer einzigen Datei zu einem vorherigen Zustand brauchen. Titan Backup erledigt die Wiederherstellung des ganzen Archives oder der ausgewählten Datenwörter von einem Backup zu Ihrer originellen Speicherstelle oder zu einer unterschiedlichen Speicherstelle. Es bietet auch ein visuelles Vergleichungsmittel an um Unterschiedlichkeiten zwischen der aktuellen Version der Datei und der archivierten Version zu sehen.

Alle Datenwörter von dem Backup, von der Liste der aktuellen Aufgaben wiederherstellen

Sie haben mehrere Möglichkeiten Daten auf Grund der aktuellen Aufgabeliste (verfügbar durch Klicjen auf das Ikon Meine Backup-Aufgaben in dem Titan Backup Hauptfenster) wiederher zu stellen:

1.

  • Von der Willkommenseite klicken Sie auf das Ikon/Link Wiederherstellung.

  • Lokalisieren Sie die Aufgabe, die Sie von der Liste der aktuellen Aufgaben. Erweitern Sie das Datemwort um die letzte Laufzeit anzusehen.

Im Unterteil des Fensters können Sie Einzelheiten der ausgewählten Aufgabe sehen: Backupnamen, Archive Datei/ Ordnernamen, originelle Speicherstelle, Beschreibung.

  • Verwenden Sie die Taste Wiederherstellung um alle Datenwörter von einer ausgewählten Aufgabe zu Ihrer originellen Speicherstelle wiederher zu stellen.

  • Verwenden Sie die Taste Wiederherstellung um alle Datenwörter von einer ausgewählten Aufgabe zu einer gewöhnlichen Speicherstelle wiederher zu stellen.

  2. Von der Willkommenseite klicken Sie auf das Ikon / Link Meine Backup-Aufgaben.

  • Suchen Sie die Aufgabe aus, die Sie von der Liste der Aufgaben wiederherstellen wollen.

  • Klicken Sie auf die Taste Wiederherstellen in der Symbolleiste.

Alle Datenwörter von einem vorherigen Backup wiederhertstellen, wenn die Aufgabe in der aktuellen Aufgabenlister nicht mehr existiert

Im Falle eines Ausfalls der Festplatte mögen die Backup-Aufgaben von der aktuellen Aufgabeliste verloren gehen. Wahrscheinlich sollen Sie Titan Backup auf eine neue Windows Installation instalieren und Ihre Aufgabenliste wird leer sein.

Die Backup-Aufgabe, identifizier durch eine .TBT Datei wurde zusammen mit einer aktuellen Backupdatei gespeichert, deswegen können Sie Ihre Aufgabe leicht mit Titan Backup wiederherstellen. Sie können eine volle Wiederherstellung durchführen oder Sie können erst die Aufgabe manuell importieren und individuell nur ausgewählte Dateien wiederherstellen.

Um alle Dateien von einem früheren Backup wiederherzustellen (Backup-Aufgabe befindet sich auf einer äusseren Mediaeinheit), folgen Sie die folgenden Schritte:

  • Von der Willkommenseite klicken Sie auf das Ikon/Link Wiederherstellen.

  • Markieren Sie die Taste Vom früheren Backup auswählen.

  • Verwenden Sie die Taste Durchsuchen um die gespeicherte Backup-Aufgabe (.TBT file) und die archivierten/ gesicherten Dateien zu finden

Sie können die Aufgabe von der Liste der aktuellen Aufgaben importieren, indem Sie das entsprechende Ankreuzfeld markieren, aber das ist nicht obligatorisch nur wenn Sie die Aufgabe zu der Liste der aktuellen Aufgabe anbringen wollen (und in der Zukunft ähnliches Backup machen)

Im Unterteil werden Sie Einzelheiten der ausgewählten Aufgabe sehen: Backupnamen, Archive Datei/Ordnernamen, originelle Speicherstelle, Beschreibung.

  • Verwenden Sie die Taste Wiederherstellung um alle Datenwörter von einer ausgewählten Aufgabe zu Ihrer originellen Speicherstelle wiederher zu stellen.

  • Verwenden Sie die Taste Wiederherstellen um alle Datenwörter von einer ausgewählten Aufgabe zu einer unterschiedlichen Speicherstelle wiederher zu stellen.

Nur vorgegebene Datenwörter von einem früheren Backup wiederherstellen

  • Von der Hauptseite klicken Sie auf das Ikon/Link Meine Backup-Aufgaben.

  • Suchen Sie die Aufgabe auf, die Sie von der Ausgabenliste wiederherstellen wollen.

  • In Ausschnitt Datenwörter im Backup (unten- rechts) wählen Sie die Dateien und Ordner aus, die Sie wiederherstellen wollen.

  • Verwenden Sie die Taste Wiederherstellen um die ausgewählten Datenwörter zu Ihrer originellen Speicherstelle wiederher zu stellen.

  • Verwenden Sie die Taste Wiederherstellen um die ausgewählten Datenwörter zu einer anderen Speicherstelle wiederher zu stellen.


Backup Source

Backupquelle

Mit Titan Backup können Sie Sicherungskopien der wichtigsten Dateien und Ornder, Registerschlüssel, E-Mails und E-Mail-Einstellung und allgemeine Benutzereinstellungen erschaffen. Titan Backup kann Sicherungskopien von E-Mails und E-Mail-Einstellungen der folgenden wichtigsten Kunden erschaffen: Microsoft Office Outlook, Outlook Express, Eudora, Opera Mail, Mozilla Thunderbird.

Wenn Sie eine neue Backup-Aufgabe erschaffen, sollen Sie die Quelldatei Ihres Backups festlegen: die Sammlung der Dateien und Ordner, Registerschlüssel, E-Mails und Einstellungen , die Sie sichern wollen. Das kann in der Quellregisterkarte des Backup-Aufgabewizards gemacht werden.

Sie können das Datenwort ansehen, das Sie von der Liste der Ausgewählten Datenwörter ausegewählt haben. Die Datenwörter in Ihrem Backup ist von den Hauptkategorien organisiert: Dateien & Ordner, Registerschlüssel, E-Mails and Benutzereinstellungen.

Um die neuen Datenwörter zu der Quellbackupliste beizulegen, klicken Sie auf die Tasten auf den oberen Teil der Symbolleiste und wählen Sie aus die Datenwörter, die Sie in Ihrem Backup einschliessen wollen, indem Sie die Ankreuzfelder neben jedem Datenwort markieren.

Das grüne Ankreuzfeld bedeutet, dass das Datenwort wird in dem Backup eingeschlossen.

Sie können jedes Datenwort von der Liste abtragen, indem Sie das Datenwort auswählen und auf die Taste Abtragen in der obenen rechten Ecke klicken.

Die Quelldatenwörter sind in einem Baumbild ausgelegt, das auch die originelle Struktur des Datenwortes zeigt. Das aktuelle ausgewählte Datenwort wird ein koloriertes Ikon haben und der volle Pfad zu diesem wird in grauen Ikonen dargestellt (ein graues Ikon vertretet eine Unterstruktur, die nicht völlig gespeichert wird, nur Teilen von diesen, die ein koloriertes Ikon haben, werden gespeichert.

Titan Backup bietet Ihne die Möglichkeit an Dateien und Ordner ausgwählt als Quelle Ihres Backups zu filtrieren: Setup Maske. Eine Maske ist eine vorher festgelegte Liste der Dateinamenerweiterung, die als Hinweis verwendet werden kann, wenn wir die Quelldateien filtrieren. Masken können als Einlagerungsmasken oder/ Ausscheidungsmasken benützt werden:

  • Einlagerungsmasken: wenn Sie eine Einlagerungsmaske anbringen, Sie schliessen nur die Dateitypen in dem Backup ein, die in der Maske festgelegt sind.

  • Ausscheidungsmasken: wenn Sie eine Ausscheidungsmaske anbringen, Sie schliessen alle Quelldateien mit der Ausnahme der in der Maske festgelegten Dateitypen.

Um eine Maske auf der Quelldatei einer Backup-Aufgabe anzubringen, bitte folgen Sie die folgenden Schritte:

  1. Von der Quellregisterkarte klicken Sie auf die Taste Maske

  2. Wählen Sie eine Einlagerungs- oder/und eine Ausscheidungsmaske von der Liste der Masken aus, die Sie anbringen wollen (Klicken >> Taste um die Liste anzusehen): klicken Sie auf die Taste Beifügen um die Maske zu der Liste der angelegten Masken beizufügen (Sie können gleichzeitig mehrere Masken anbringen), klicken Sie auf die Taste um die aktuelle Liste der angelegten Masken mit einer neuen ausgewählten Maske auszutaschen

Für mehrere Informationen über Masken und über die Beifügung neuer Masken zu der Liste klicken Sie hier.

Sie können die folgenden Benutzereinstellungen mit Titan Backup sichern:

  • Microsoft Windows Einstellungen

    • Desktop Tapeten

    • Fortgeschrittene Einstellungen

    • Erscheinungseinstellungen

    • Verbindungseinstellungen

    • Internationalen Einstellungen

    • Tastatur Einstellungen

    • Maus Einstellungen

    • Media Einstellungen

    • Mouse Einstellungen

    • Power Einstellungen

  • Desktop Links

  • Windows Adressbuch (WAB)

  • Internet Explorer

    • Einstellungen

    • Favorits

    • Cookies

  • Opera

    • Einstellungen

    • Lesezeichen

    • Cookies

  • Mozilla Firefox

    • Einstellungen

    • Lesezeichen

    • Cookies

  • Windows Fonts

Bemerkung: die zukünftige Versionen werden mehrere Plugins enthalten, die die Speicherung von Einstellungen für mehrere Anwendungen erledigen. Für Updates und neue Abgaben sehen Sie unsere Webseite an.


Local Folder

Lokale Ordner

Um ein Backup auf einen lokalen Ordner zu speichern, folgen Sie die folgenden Schritte:

  1. Ein neues Backup erschaffen ( klicken Sie auf die Taste Backup von der Willkommenseite) oder Ein vorhandenes Backup editieren ( klicken Sie auf Meine Backup-Aufgaben von der Willkommenseite dann Doppelklick auf die Aufgabe, die Sie von der Ausgabenliste editieren wollen).

  2. Gehen Sie zur Zielortregisterkarte und markieren Sie die Taste Lokale Ordner.

  3. Wählen Sie den lokalen Ordner aus, den Sie als Backupzielort festlegen wollen: tasten Sie den genauen Pfad ein (e.g. C:\Programm dateien\Titan Backup\Backup) oder klicken Sie auf die Taste Durchsuchen um den ganeuen Ordner auf dem Computer auszusuchen. Wenn Sie einen Foldernamen, die nicht existiert, festlegen, wird der Ordner während der Ausführung erschaffen.


Local Area Network (LAN Folder)

Local - Area - Netzwerk (LAN Ordner)

Um ein Backup auf dem lokalen Netzwerk zu speichern, beachten Sie die folgenden Schritte:

  1. Ein neues Backup erschaffen ( klicken Sie auf die Taste Backup von der Willkommenseite) oder Ein vorhandenes Backup editieren (klicken Sie auf Meine Backup-Aufgaben von der Willkommenseite, dann Doppelklick die Aufgabe, die Sie von der Aufgabenliste editieren wollen).

  2. Gehen Sie zur Zielortregisterkarte und markieren Sie die Taste Lokale Ordner.

  3. Wählen Sie den lokalen Ordner aus, den Sie als Backupzielort festlegen wollen: tasten Sie den genauen Pfad ein (e.g. C:\Programm dateien\Titan Backup\Backup) oder klicken Sie auf die Taste Durchsuchen um den ganeuen Ordner auf dem Computer auszusuchen. Wenn der Zielort-LAN-Ordner ein Passwort geschützter Ordner ist, müssen Sie das Ankreuzfeld „Ordner ist Passwort geschützt“ markieren und den Benutzernamen und das Passwort einschreiben. Wenn Sie einen Foldernamen, die nicht existiert, festlegen, wird der Ordner erschaffen. Bemerkung: überzeugen Sie sich über die Tatsache, dass die über die Remote Neztwerk Location volle Rechte haben


Removable Disk Device

Entfernabere Disketteneinheiten

Mit Titan Backup können Sie ein Backup auf fast allen Disketteneinheiten erschaffen, die Sie mit Ihrem Computer verbinden können. Sie können Backups auf USB Sticks, Memory Sticks, Flash Speicher, Diskette, ZIP Diskette, JAZ, usw. Um diese Option zu verwenden, beachten Sie die folgenden Schritte:

  1. Ein neues Backup erschaffen ( klicken Sie auf die Taste Backup von der Willkommenseite) oder Ein vorhandenes Backup editieren (klicken Sie auf Meine Backup-Aufgaben von der Willkommenseite, dann Doppelklick die Aufgabe, die Sie von der Aufgabenliste editieren wollen).

  2. Gehen Sie zur Zielortregisterkarte und markieren Sie die entfernbaren Disketteneinheiten Taste.

  3. Wählen Sie das der Disketteneinheit entsprechende Laufwerk mit dem verfügbaren Laufwerke aus.

  4. Füllen Sie den Namen der Zielortordners für Ihr Backup aus. Verwenden Sie die Taste durchsuchen um den vorhandenen Ordner auf der entfernbarer Disketteneinheit auszusuchen.

Bemerkung: Wenn der Ordner, dessen Namen Sie eingeschrieben haben, noch nicht existiert, er wird während der Ausführung erschaffen

Optional:

  • Sie können die Disketteneinheit vor dem Backup formatieren – um diese Option zu verwenden, die entfernbare Mediaeinheit die Formatierung erledigen soll.

  • Sie können die Backup-Datei mit der ausgewählten Option auch aufteilen. Titan Backup wird die Backup-Dateien in Dateien mit maximal vordefinierten Grössen aufteilen


CD/DVD

Um CD/DVD (DVD±RW/DVD±R/DVD-RAM/CD-R/CD-RW) Backups zu erschaffen, beachten Sie die folgenden Schritte:

  1. Ein neues Backup erschaffen ( klicken Sie auf die Taste Backup von der Willkommenseite) oder Ein vorhandenes Backup editieren (klicken Sie auf Meine Backup-Aufgaben von der Willkommenseite, dann Doppelklick die Aufgabe, die Sie von der Aufgabenliste editieren wollen).

  2. Gehen Sie zur Zielortregisterkarte und markieren Sie die Taste CD/DVD.

  3. Wählen Sie das der CD/DVD entsprechende Laufwerk mit dem verfügbaren Laufwerke aus.

  4. Schreiben Sie den Namen der Zielortordners für Ihr Backup ein. Verwenden Sie die Taste Durchsuchen um den vorhandenen Ordner auf der CD/DVD auszusuchen. Wenn der Ordner, dessen Namen Sie eingeschrieben haben, noch nicht existiert, er wird während der Ausführung erschaffen

Optional:

  • Sie können die CD/DVD Einheit vor dem Backup auradieren. Sie können eine schnelle oder eine völlige Löschung wählen. Diese Option ist nur für wiederschreibbare CD/DVD Einheiten verfügbar !

  • Sie können das Backup-Datei (in der Optionenregisterkarte) – mit der ausgewählten Option aufteilen, Titan Backup wird die Backup-Dateien in Dateien mit maximal vordefinierten Grössen aufteilen (mag Fehlwert sein 650 Mb)


Remote Location Using FTP

Remote Speichertelle mit FTP

Um ein Backup auf einer Remote Speicherstelle mit FTP zu erschaffen, beachten Sie die folgenden Schritte:

  1. Ein neues Backup erschaffen ( klicken Sie auf die Taste Backup von der Willkommenseite) oder Ein vorhandenes Backup editieren (klicken Sie auf Meine Backup-Aufgaben von der Willkommenseite, dann Doppelklick die Aufgabe, die Sie von der Aufgabenliste editieren wollen).

  2. Gehen Sie zur Zielortregisterkarte und markieren Sie die Taste Remote Speicherstelle mit FTP.

  3. Schreiben Sie die für die FTP Verbindung nötigen Informationen ein oder wählen Sie die Verbindung von der Liste der gespeicherten FTP Verbindungen aus:

a. Schreiben Sie Informationen für eine neue FTP Verbindung ein:

  • Hostname/IP Adresse des FTP Servers - zB. www.mywebsite.com

  • Wählen Sie den gebrauchten Port aus (Fehlwert ist 21)

  • Benutzername und Passwort. Bemerkung: Überzeugen Sie sich über die Tatsache, dass Ihr Benutzer über die nötigen Rechte für das Schreiben auf die FTP Speicherstelle verfügen. ( wenn Sie Ihr Passwort nicht einschreiben, müssen Sie das Passwort bei jeder Ausführung eintragen)

  • Anfängliches Remote Verzeichnis – dies soll ein schon auf der FTP (wo das Backup erschaffen wird) vorhandener Ordner sein.

  • Prüfen Sie den passiven Modus und/oder verwnden Sie Proxy, wenn es nötig ist.

Prüfen Sie Ihre Verbindung, indem Sie vor dem Backup auf die Taste Test Verbindung klicken. Wenn Sie diese FTP Verbindung für zukünftige Verwendung haben wollen, speichern Sie diese durch Klicken an der Taste Verbindung speichern.

b. Benützen Sie eine FTP Verbindung vün der Liste der vorhandenen Verbindungen:

  • Klicken Sie auf die Taste FTP Verbindung

  • Klicken Sie auf den Namen einer Verbindung von der Lister der gespeicherten FTP Verbindungen, die auftaucht.


Backup Options

Backup Optionen

Titan Backup bietet eine Reihe von Optionen an, so dass Sie die für Sie beste Zusammenstellung auswählen können. Titan Backup Optionen sind in 2 Kategorien organisiert: Komprimierung & Verschlüsselung und Backuptypoptionen.

Komprimierung und Verschlüsselung

Titan Backup bietet mehrere Komprimierungs- und Verschlüsselungsoptionen an, um die Backupdateien zu schützen. Diese Optionen sind von der Optionenregisterkarte des Backup erschaffen/ Backup editieren Aufgabewizard editierbar:

Komprimierung:

  1. Keine Komprimierung – bietet den Vorteil eines schnelleren Backupvorgangs, aber fordert einen grösseren Diskraum an. Wenn zB. eine Datei verdorben geht, wird die Integrität des Backups nicht gefährdet.

  2. Zip Komprimierung benützen – benützen Sie diese, damit Titan Backup ein Zip Backup bildet so dass Sie Diskraum ersparen können. Titan Backup verwendet keine eigenen Archiveformats wie andere Backup-Programme. Es verwendet ein gewöhnliches Zip-Datei Format. So können Daten manuell von dem Backup-Archive leicht wiederhergestellt werden, auch wenn Titan Backup nicht installiert ist.

Für diese Option können Sie die Komprimierungsqualität auswählen: setzen Sie den Schieber von Hoch zu gering um den Komprimierungsgrad festzustellen. Gering bedeutet schlechterer Komprimierungsgrad aber Hochgeschwindigkeit und Hoch bedeutet der beste Komprimierungsgrad aber Langsamkeit.

Sie können selbst extrahierenden Archiven erschaffen, mit denen Sie entzippen können, auch wenn Sie keine Komprimierungsmittel haben.

Gleichzeitig können Sie Ihr Archive in Stücken von vordefinierten Grössen aufteilen. Das ist nützlich, wenn Sie die Archiven auf verschiedenen CD Eiheiten schreiben wollen.

Verschlüsselung:

  1. keine Verschlüsselung – diese Option ist vom Fehlwert bestimmt

  2. Zip Paswort geschützt – mit dieser ausgewählten Option wird Titan Backup Ihre Dateien in einer Passwort geschützten Zip-Datei sichern. Sie sollen das Passwort einschreiben und für Bestätigung noch einmal eintragen.

  3. AES Verschlüsselung - Titan Backup bietet die 256-bit AES starke Verschlüsselung für die Back-up Datenschutz. Mit dieser ausgewählten Option wird Titan Backup Ihre Dateien in einem Zip sichern, und dann es wird das ganze Archive verschlüsseln. Sie sollen ein Passwort bilden um die verschlüsselte Datei zu schützen. Wenn Sie dies zur Zeit der Schaffung der Backup-Aufgabe nicht ausstatten, bei der Schaffung des Backups und jedes Mal, wenn die Backup-Aufgabe läuft, sollen ein Passwort geben.

Backuptyp

Eine Backup-Aufgabe läuft gewöhnlich mehrmals. Jetzt sollen wir die Frage beantworten, was wir mit den früher erschaffenen Backups machen sollen. Titan Backup bietet zwei Möglichkeiten diese zu behandeln. Sie können die Präferenzen in der Backuptypabschnitt der Optionenregisterkarte auswählen, während Sie eine Backupaufgabe editieren.

  1. Backup ersetzen – mit dieser Option ausgewählt, wenn eine Anwendung ein vorhandenes Backup für die selbe Aufgabe antrifft, das neue Backup wird das alte ersetzen.

Mit dieser Auswahl haben Sie 2 zusätzliche verfügbare Optionen:

  • Versionkontrolle – mit dieser Option werden nur die veränderten Dateien gespeichert

  • Differenzbackup- mit dieser Option werden Sie die Dateien von dem Backup und die Dateien, die in der Quelle des Backups nicht existieren, löschen .

  2. Stack Backup – mit dieser Option ausgewählt bildet Titan Backup verschiedene Stackkopien mit dem Datumkennzeichen. Mit dieser Option können Sie nur die neuesten Kopien aufbewahren, indem Sie „nur die neueste X Version aufbewahren“ markieren.


General Settings

Allgemeine Einstellungen

Die Allgemeinen Einstellungen des Titan Backups können von dem Optionenfenster festgesetzt werden. Um das Optionenfenster zugänglich zu machen, gehen zu den Werkzeugen und wählen Sie die Optionen aus oder klicken Sie auf das Ikon/Link Optionen von dem Hauptfenster.

Allgemein

  • Titan Backup beim Windows-Startup starten – prüfen Sie diese Option um zu sehen, ob Titan Backup an jedem Windows-Startup startet. Nach der Inbetriebnahme wird Titan Backup die Zahl der vorhandenen geplanten Aufgaben prüfen: die geplante Aufgaben, die gefunden wurden, werden ausgefertigt; wenn es keine geplante Aufgabe gibt, wird Titan Backup im Hintergrund laufen und vom Trayikon betretbar.

  • Aufgabendateien mit Titan Backup verbinden (*.TBT) – wählen Sie diese Einstellung um sicherzugehen, dass jedes Mal wenn Sie eine .TBT Datei betreten, wird Titan Backup diese bearbeiten.

  • Warten Sie X Minuten nach dem Windows- Startup – prüfen Sie diese Option, wenn Sie wollen, dass Titan Backup einige Minuten nach dem Windows-Startup vor der Durchführung der geplanten Aufgaben wartet. So wird die Startup-Phase schneller ablaufen.

  • Pfad zur temporären Dateien – während der Schaffung des Backups soll unser Programm die temporären vor deren Einzug in der finale Speicherstelle Dateien irgendwo speichern (zB. Archivedateien). Beim Felhwert ist der Platz der temporären Dateien der Ordner, wo Sie die Anwendung installiert haben. Titan Backup erledigt die Auswahl einer gewöhnlichen Speicherstelle für die temporären Dateien, zB. ein Laufwerk mit genugen leeren Raum.


Email Settings

Email Einstellungen

Titan Backup bietet die Möglichkeit an, Sie über Fehler, Warnungen und Backupübersicht anzukündigen. Um die E-Mail-Ankündigungen zu senden, braucht Titan Backup einen SMTP Server. Sie können diese Einstellungen in der Optionen ->E-Mail Einstellungen bestimmen.

  • Abgehender SMTP Server – legen Sie einen E-Mail-Server für Titan Backup fest, wenn es die Ankündigungs-E-Mails aussendet. Ihr ISP (Internet Service Versorger) soll Ihnen diese Information liefern.

  • Port – bestimmen Sie die Portnummer, die beim Senden einer E-Mail-Ankündigung gesendet werden soll. Das ist optional. Beim Fehlwert 25 wird der Port von dem Programm festgesetzt..

  • Vom Name – die E-Mails können von diesem Namen kommen (Name des Senders)

  • Vom E-Mail – die E-Mails können von diesem E-Mail kommen ( das E-Mail des Senders)


FTP Connections

FTP Verbindungen

FTP Verbindungen werden genützt, wenn Sie einen Remote FTP Server für den Zielort Ihres Backups wählen. In FTP Verbindungen Einstellungen der Titan Backup Optionenfenster können Sie Ihre FTP Verbindungen leicht bewerkstelligen. Später können Sie schnell eine vordefinierte Verbindung in der Zielortregisterkarte der Backup-Aufgabe auswählen.

FTP Verbindugen beifügen

Um neue FTP Verbindungen beizufügen, beachten Sie die folgenden Schritte:

  1. Klicken Sie auf die Taste Beifügen in dem Unterteil des FTP Verbindungen Fenster.

  2. Ergänzen Sie die FTP Einstellungen in dem Fenster, das auftaucht:

  • Verbindungsname – mit diesem können Sie Ihre Verbindungen in der Liste der gespeicherten FTP Verbindungen identifizieren.

  • Host – den Host einschreiben: zB. www.mywebsite.com oder der IP des FTP Servers.

  • Port – den gebrauchten Port einschreiben, wenn FTP.Fehlwert bei dem Verbinden 21 ist..

  • Benutzername – schreiben Sie den Benutzernamen ein, den Sie beim Verbinden zu FTP gebrauchen wollen.

  • Passwort – schreiben Sie das Passwort ein,das Sie beim Verbinden zu FTP gebrauchen wollen.

  • Anfängliches Remote Verzeichnis – bestimmen Sie einen vorhandenen Ordner auf dem FTP, die Speicherstelle in dem Server, wo Sie das Backup setzen wollen.

  • PASV Modus – prüfen Sie diese Option nur wenn der gebrauchte Server check this option only PASV Modus Konnektivität anfordert.

  • Proxy verwenden- prüfen Sie diese Option wenn Ihre Verbindung einen Proxy Server benützt. Die Proxy Server Einstellungen sollen festgesetzt werden:

    • Verbingsmethode – wählen Sie von den verfügbaren Verbindungsmethoden

    • Host – schreiben Sie den Host des Proxy Servers ein

    • Port – schreiben Sie die Portnummer ein, die bei der Verbindung mit dem Proxy Server benützt werden soll.

    • Benutzername – schreiben Sie den Benutzernamen ein, den bei der Verbindung mit dem Proxy Server benützt werden soll.

    • Passwort – schreiben Sie dass Passwort ein, das bei der Verbindung mit dem Proxy Server benützt werden soll.

FTP Verbindung editieren

Um eine FTP Verbindung zu editieren, beachten Sie die folgenden Schritte:

  1. Im FTP Verbindung Fenster wählen Sie die Verbindung aus, die Sie von der Liste der gespeicherten FTP Verbindungen editieren wollen.

  2. Klicken Sie auf die Taste Editieren.

  3. Editieren Sie Informationen in Bezug auf die FTP Verbindungen (oben beschrieben).

FTP Verbindung löschen

Um eine FTP Verbindung zu löschen, beachten Sie die folgenden Schritte:

  1. Im FTP Verbindung Fenster wählen Sie die Verbindung aus, die Sie von der Liste der gespeicherten FTP Verbindungen löschen wollen.

  2. Klicken Sie auf die Taste Löschen. Eine Bestätigung der Löschung der ausgewählten FTP Verbindung wird gefragt.


Masks

Masken

Masken sind ein einfacher Weg bestimmte Kategorien von Dateien einzuschliessen oder auszuschliessen, wenn Sie eine Backup-Aufgabe erschaffen, ohne dass Sie alle Quelldateien und –Ordner prüfen sollen.

Wenn Sie eine Einlagerungsmaske anwenden, werden nur die in der Einlagerungsmaske(n) bestimmten Dateitypen im Backup eingeschlossen. Wenn Sie eine Ausschlussmaske verwenden, wird Ihr Backup die in der Ausschlussmaske bestimmten Dateitypen nicht erhalten, zB. temporäre und nutzlose Dateien von dem Backup ausschliessen.

Die Maske, die Sie in der Optionen -> Masken bestimmen, können in jeden erschaffenen Backup-Aufgabe angewendet werden.

Bemerkung: Masken sind nur für Dateien und Ordner angewendet !

Sie können die Maskenliste in dem Optionen Fenster/ Masken Seite bewerkstelligen.

Titan Backup bieten eine Reihe von vordefinierten Masken aber Sie können Ihre eigenen Masken erschaffen.

Neue Maskenliste beifügen

Um eine neue Maskenliste beizufügen, sollen Sie die folgenden Schritte beachten:

  1. Klicken Sie auf die Taste Beifügen in dem Unterteil der Seite, rechts unter der Maskenliste.

  2. Im Fenster, das auftaucht, schreiben Sie die Dateinamenerweiterungen mit ";". zB. *.tmp; *.bak ein.

  3. Ergänzen Sie mit der Beschreibung Ihrer Maske – so können Sie Ihre Maske identifizieren.

Maskenliste editieren

  1. Wählen Sie die Maskenkategorie aus, die Sie editieren wollen.

  2. Suchen Sie die Maske aus, die Sie in der Maskenliste editieren wollen.

  3. Klicken Sie auf die Taste Editieren, die sich im Unterteil der Seite rechts unter der Maskenliste sich befindet.

Maskenliste löschen

  1. Wählen Sie die Maskenkategorie aus, die Sie löschen wollen.

  2. Suchen Sie die Maske aus, die Sie in der Maskenliste löschen wollen.

  3. Klicken Sie auf die Taste Löschen, die sich im Unterteil der Seite rechts unter der Maskenliste sich befindet. Sie werden für die Bestätigung der Löschung gefragt.

Vordefinierte Masken:

  1. Temporäre und nutzlose Dateien – das ist eine Sammlung von Dateinamenerweiterungen, die nutzlos sind und wertvollen Raum von Ihrem Backup aufnehmen. Die völlige Liste der Titan Backup Fehlwert temporären und nutzlosen Dateien ist: *.---, *.??~, *._mp, *.old, *.tmp, ~*.*, *.$$$, *._detmp, *.bsc, *.pch, *.pdb, *.ilk, *.chk, *.dmp, *.ftg, *.gid, *.fts, *.ilc, *.ild, *.ilf, *.ils, *.tds, *.err, *.cpy, *.MS, *.wbk, *.dd_, 0*.nch, mscreate.d, bootlog.pr, suhdlog.da, modemet.tx, system.1st, ws_ftp.log, *.~*, *.jc!

  2. Belegdatei – das ist eine Sammlung von Dateinamenerweiterungen, die Belegdatei betrachtet sind: *.doc, *.dot, *.txt, *.pdf, *.rtf, *.pps, *.ppt, *.wpd, *.xls, *.xlw, *.xlt.

  3. Archivedateien – das ist eine Sammlung von Archivetyperweiterungen: : *.arc, *.arj, *.ari, *.zip, *.cab, *.rar, *.gz, *.tar, *.tar.Z, *.tz, *.tgz, *.tar.gz, *.ace, *.7z, *.exe, *.sit, *.sea, *.Z, *.lzh, *.lha, *.mim, *.mme, *.b64, *.sef, *.uue.

  4. Web Quelldateien & Skript - *.php, *.asp, *.aspx, *.html, *.htm, *.jsp, *.pl, *.jav, *.cgi.

  5. AudioDateien - *.mp3, *.mp2, *.mp1, *.m3u, *.mod, *.mid, *.wma, *.wav, *.cda, *.midi, *.rmi, *.kar, *.miz, *.mdz, *.nst, *.stm, *.stz, *.s3m, *.s3z, *.it, *.itz, *.xm, *.xmz, *.mtm, *.ult, *.far,*.amf, *.okt, *.ptm, *.aac, *.apl, *.m4a, *.669, *.nsa, *.ogg, *.voc, *.au, *.snd, *.aif, *.aiff, *.aifc, *.pls, *.asf, *.asx, *.dvr-ms, *.wpl, *.wmx, *.wm, *.wmd, *.wmz, *.wax, *.

  6. VideoDateien - *.avi, *.movie, *.moov, *.mov, *.mpeg, *.mpe, *.mpg, *.mp4, *.rm, *.qt, *.m1v, *.mpv2, *.mp2v, *m2v, *.asf, *.nsv, *.wvx, *.wmv.

  7. ImageDateien - *.gif, *.jpg, *.jpeg, *.jfif, *.jif, *.tif, *.tiff, *.ai, *.eps, *.epi, *.psd, *.pdd, *.bmp, *.rle, *.dib, *.cdr, *.apx, *.ico, *.png, *.qtif, *.pct, *.pict, *.vda, *.icb, *.pcx, *.pxr, *.raw, *.vst, *.tga, *.art, *.crw, *.thm, *.djv, *.djvu, *.iw4, *.emf, *.fpx, *.icl, *.icn, *.cur, *.ani, *.iff, *.lbm, *.ilbm, *.kdc, *.mag, *.pgm, *.pic, *.pix, *.ppm, *.psp, *.ras, *.rsb, *.sgi, *.rgb, *.rgba, *.bw, *.int, *.inta, *.sid, *.xif, *.wmf, *.xbm, *.xpm.

  8. Datenbankdateien - *.mdb, *.mde, *.dbx, *.apx, *.bde, *.db, *.dbf, *.edb, *.mdf, *.mpd, *.frm, *.myd, *.myi.


Logs

Logdateien

Titan Backup bewahrt Logdateien für alle Operationen auf. Für jede Backup-Aufgabe, die Sie bilden, hat Titan Backup eine Logdatei, die alle mit der Aufgabe durchgeführte Operationen registriert.

Sie können die Einstellungen in Verbindung mit der Logdateien im Optionen Fenster/LogsSeite individualisieren

  1. Logordner- Sie können die Speicherstelle der Logdateien auf dem Computer wählen. Verwenden Sie die Taste Durchsuchen um den Logordner zu finden, der von Titan Backup genützt wird. Beim Fehlwert wird Titan Backup die Logdateien in dem Ordner halten, wo die Anwendung installiert ist.

  2. Zeitstempel in der Logdateien anzeigen - mit dieser Einstellung wird Titan Backup den genauen Datum/Zeitpunkt für jede Operation in der Logdatei anzeigen.

  3. Logdateigrösse beschränken – mit dieser Einstellung wird Titan Backup die Grösse der Logdateien zu einer bestimmten Nummer von Kilobytes. Wenn die Limitgrösse erreicht wird, wird die aktuelle Datei archiviert und eine neue Logdatei gebildet.

Bemerkung: Die Limitgrösse der Logdatei soll eine bestimmte Anzahl von KB haben, nicht mehr als 100 KB, sonst wird die Logdateiladung langsam sein.


Glossary of Terms

Glossar der Begriffe

AES

Kurz für Advanced Encryption Standard (Erweiterte Verschlüsselung Standard), eine symmetrische 128-bit Blockdatenverschlüsselungstechnik, die von den belgischen Kryptographen Joan Daemen and Vincent Rijmen entwickelt wurde. Die Regierung der Vereinigten Staaten hat den Algorithmus als eine Verschlüsselungstechnik in 2000 übergenommen und die DES Verschlüsselung ersetzt. The National Institute of Standards and Technology (NIST) (Das Nationale Institut für Standarden und Technologie) der Deparment of Commerce (Handelsabteilung) der Vereinigten Staaten hat den Algorithmus Rijndael (Rhine Dahl oder Rain Doll ausgesprochen) von 5 möglichen Algorithmen ausgewählt.

Backup-Aufgabe

Eine Backup-Aufgabe ist eine Sammlung von Informationen, die ein Backup bestimmen: der Aufgabenname, die Dateien/Ordner, die gesichert werden, die Speicherstelle, wo das Backup gespeichert wird und die Backup-Optionen, die Titan Backup zeigen, wie das Backup durchgeführt werden soll.

Verschlüsselung

Die Übersetzung der Datein in einem Geheimniskode. Die Verschlüsselung ist die höchst erfolgreiche Methode die Datenschutz zu erfüllen. Um eine verschlüsselte Datei zu lesen, sollen Sie Eingang zu einem Geheimsschlüssel oder –Passwort haben, die die Entschlüsselung erledigt. Die nicht verschlüsselten Daten sind Klartext genannt, die verschlüsselten Daten sind Cipher Text genannt.

FTP

Kurz für File Transfer Protocol, das Protokoll für das Wechseln von Dateien aufs Internet. FTP funktioniert wie HTTP für den Transfer von Webseiten von einem Server zu dem Browser eines Benutzers und wie SMTP für den Transfer von E-Mails durch das Internet, indem, wie diese Technologien, FTP die TCP/IP Protokollen für den Datentransfer benützt.

FTP ist am häufigsten gebraucht für den Download einer Datei von einem Server, indem es das Internet gebraucht, oder für das Heraufladen einer Datei zu einem Server (zB. Heraufladen einer Backupdatei zu einem Server).

IP

Kurz für Internet Protokoll, als zwei verschiedene Buchstaben ausgesprochen. IP bestimmt das Format des Datenpakets, auch Datagramm genannt, und die Adressierungsschema. IP ist wie ein Postsystem. Es erledigt die Adressierung und die Abnahme eines Pakets in dem System, aber es gibt keine direkte Verbindung zwischen Ihnen und dem Empfänger. Das IP ist eine Adresse aus 4 Nummern zusammengesetzt und bei Punkten getrennt.

PASV Modus

Der Datentransferprozess für FTP bildet und bewerkstelligt die Datenverbindung. Der Datentransferprozess kann passiv oder aktiv sein. Passiv, oder PASV, ist eine Anordnung, die anfordert, dass der Server zu einem Datenport „hört“ (der nicht sein Felhwertdatenport ist) und auf eine Verbindung wartet und keine Verbindung auslöst. Bestimmte FTP Servers können auch aktive und passive Transfer stützen, aber einige FTP Servers können nur aktive Transfers erledigen.

Proxy

Eine Proxy Server ist ein Server zwischen einer Kundenanwendung, wie zB. ein Webbrowser, und einem wahren Server. Er stellt alle Anforderungen zu einem wahren Server ab um zu prüfen ob er die Anforderung alleine ausführen kann. Wenn nicht, sendet er die Anforderungen zu dem wahren Server.

SMTP

Kurz für Simple Mail Transfer Protocol, eine Protokoll für das Senden von E-Mail zwischen den Servers. Die meisten E-Mail-Systemen, die E-Mail durch das Internet senden, gebrauchen SMTP um Meldungen von einem Server zu dem anderen zu senden.

TCP/IP

Kurz für Transmission Control Protocol/Internet Protocol, die Gruppe von Kommunikationsprotokollen, die Hosts auf das Internet verbinden. TCP/IP gebraucht mehrere Protokolle, die zwei Hauptprotokolle sind TCP und IP: TCP/IP ist in dem UNIX Operationssystem eingebildet und sind von dem Internet für die Datentransfer über Netzwerke benützt. Auch die Netzwerkoperationssystemen, wie zB. Netware, stützen TCP/TP unter.


Technical Support

Technische Betreuung

Wir, bei NeoByte Solutions, sind engagiert den Kunden hochwertige Betreuung und Unterstützung anzubieten. Falls Sie ein Problem finden, oder Fragen haben, oder jedwelche Hilfe für unsere Produkte und Lösungen brauchen, haben Sie hier einige Möglichkeiten um eine Antwort zu bekommen oder eine Lösung zu finden:

  • Konsultieren Sie die Unterlagen des Produktes ( diese Hilfsdatei und / oder jedwelche andere Unterlagen die zusammen mit dem Produkt kommen )

  • Besuchen Sie die Internetseite Titan Backup http://www.titanbackup.com für aktualisierte Informationen und andere Informierungsquellen.

  • Kontaktieren Sie 24*7 die technische Betreuungsservice auf der E-ail adresse: support@titanbackup.com . Gleichzeitig können Sie per Fax, Telefon oder E-mail ( siehe oben ) die Betreuungsservice der NeoByte erreichen.

Um Ihnen schnell und effizient eine Antwort zu bieten, braucht das Betreuungsteam einige Informationen über Ihren Computer und Ihren Computerprogramm. Bitte legen Sie folgende Informationen bei wenn Sie Hilfe verlangen: Name des Programs und Versionnummer, Computermarke und Modell, alle zusätzliche Computer – Teile oder zum Computer angeschlossene Peripheriegeräte, Typ des Betriebssystems und Versionnummer, Netzinformationen, zur Sache gehörige Browsers oder Anwendungen und ihre Versionsnummern ( wo nötig ). Bitte, legen Sie ebenfalls bei, Informationen über wie Ihr Problem erschienen ist: wann es erschien, falls es regelmüßig auftaucht, und unter welchen Bedingungen.

Kontaktaufnahme zur NeoByte Solutions

Bitte shreiben Sie uns, an:

NeoByte Solutions

Europäische Amtsitze

Str. Balogh Istvan nr. 17

(Calea Santandreiului)

Oradea 410 238

Rumänien

Phone: +40-745-383283

Internet: http://www.titanbackup.com

E-Mail: info@titanbackup.com

Verkauf: sales@titanbackup.com


Contact Us

Kontaktieren Sie uns

Wir begrüssen Ihre Kommentare und Vorschläge. Wir brauche wirklich Ihre Hilfe um zu lernen wie wir Sie besser bedienen können. Bitte lassen Sie uns wissen wie wir unsere Produkte, Lösungen und Betreuung verbessern können.

Allgemeine E-mail Adresse für Fragen und Betreuung: info@titanbackup.com

Verkaufsfragen:

sales@titanbackup.com

Internet

http://www.titanbackup.com

Online Bestellungsseite:

http://www.titanbackup.com/order.html

Telefon: +40-745-383283

Fax: +40-259-413271

Mail- oder Hauptadresse:

NeoByte Solutions

Europäische Amtsitze

Str. Balogh Istvan nr. 17

(Calea Santandreiului)

Oradea 410 238

Rumänien


Credits

Kredits

Titan Backup Entwickliungsteam:

Produktmanager:

Adrian Gheara

Alina Georgiu

Daniel Peptu

Vertreibsleiter:

Alin Merches

Entwicklungsteam:

Daniel Peptu

Calin Pasc

Istvan Varro

Dan Vladescu

Alina Georgiu

Kinters Levente

Florin Covaciu

Adrian Gheara

Grafik:

Petrica Farcau

Qualitätssicherung:

Alina Georgiu

Zoltan Satmari

Dan Vladescu

Mircea Baicu

Alin Merches

Flaviu Saracut